您的位置:首页 > 其它

杭电OJ acm_step1.1.2

2017-06-18 11:05 429 查看
原题目描述如下:

Problem Description

Your task is to Calculate a + b.

 
Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line. 

 
Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 

 
Sample Input

2
1 5
10 20


 
Sample Output

6
30

题意:在第一行输入一个数N,然后在接下来的N行分别输入a和b的值。然后输出结果。

题目很简单,直接上代码了。
#include<stdio.h>

int main()
{
int n, a,i, b;

while (scanf("%d", &n) != EOF)
{
for (i = 0; i < n; i++)
{
scanf("%d %d", &a, &b);
printf("%d\n", a + b);
}
}

return 0;
}


内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: