您的位置:首页 > 编程语言 > C语言/C++

C语言实验——数组逆序

2016-11-06 23:44 253 查看


C语言实验——数组逆序

Time Limit: 1000MS Memory Limit: 65536KB

Submit Statistic


Problem Description

输入10个整数存入一维数组,按逆序重新存放后再输出。


Input

输入包括一行。 

10个以空格隔开的整数。


Output

逆序的10个整数,整数以空格隔开。


Example Input

1 3 5 9 7 6 8 2 4 0



Example Output

0 4 2 8 6 7 9 5 3 1


#include <stdio.h>
#include <stdlib.h>

int main()
{
int a[11], i;
for(i=1;i<=10;i++)
{
scanf("%d", &a[i]);
}
for(i=10;i>=2;i--)
{
printf("%d ", a[i]);
}
printf("%d", a[1]);
return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: