您的位置:首页 > 其它

杭电OJ --1000

2016-11-05 15:43 381 查看

A + B Problem

Problem Description:

 Calculate A + B.

Input:

 Each line will contain two integers A and B. Process to end of file.

Output:

 For each case, output A + B in one line.

Sample Input:

 1 1

Sample Output:

 2

Code:

#include <iostream>
using namespace std;

int main()
{
int a, b;
while(cin>>a>>b)
{
cout<<a+b<<endl;
}
return 0;
}


Tip:

 本题较为简单,无提示。
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签:  杭电OJ 1000 A+B-proble