您的位置:首页 > 其它

HDOJ/HDU 1161 Eddy's mistakes(大写字母转换成小写字母)

2016-05-27 15:21 351 查看
Problem Description

Eddy usually writes articles ,but he likes mixing the English letter uses, for example “computer science” is written frequently “coMpUtEr scIeNce” by him, this mistakes lets Eddy’s English teacher be extremely discontentment.Now please you to write a procedure to be able in the Bob article English letter to turn completely the small letter.

Input

The input contains several test cases.each line consists a test case,Expressed Eddy writes in an article , by letter, blank space,numeral as well as each kind of punctuation

composition, the writing length does not surpass 1000 characters.

Output

For each test case, you should output an only line, after namely the result of transforms the lowercase letter.

Sample Input

weLcOmE tO HDOj Acm 2005!

Sample Output

welcome to hdoj acm 2005!

恩。。大水题~如题,就是把大写字母转换成小写字母。

import java.util.Scanner;

public class Main{

public static void main(String[] args) {
Scanner sc =new Scanner(System.in);
while(sc.hasNext()){
String str =sc.nextLine();
System.out.println(str.toLowerCase());
}
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: