您的位置:首页 > 编程语言 > PHP开发

HDU 1.1.3 A+B for Input-Output Practice (III)

2016-03-10 17:19 751 查看
[align=left]Problem Description[/align]
Your task is to Calculate a + b.

[align=left]Input[/align]
Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.

[align=left]Output[/align]
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

[align=left]Sample Input[/align]

1 5
10 20
0 0


[align=left]Sample Output[/align]

6
30


#include <stdio.h>
int main(void)
{
int a, b;
scanf("%d%d", &a, &b);
while(a != 0 || b != 0)
{
printf("%d\n", a + b);
scanf("%d%d", &a, &b);
}
return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: