您的位置:首页 > 其它

1099 -- 温度转化

2015-08-29 17:23 253 查看
温度转化
Time Limit:1000MS Memory Limit:65536K

Total Submit:431 Accepted:318
Description
输入华氏温度f,输出对应摄氏温度c保留三位小数

提示c=5*(f-32)/9

Input
输入华氏温度f

Output
输出对应摄氏温度c

Sample Input
100

Sample Output
37.778

Source
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace AK1099 {
class Program {
static void Main(string[] args) {
int f = int.Parse(Console.ReadLine());
double c = 5.0 * (f - 32) / 9;
Console.WriteLine(c.ToString("0.000"));
}
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: