您的位置:首页 > 其它

1071 -- A+B(8)

2015-08-29 17:02 351 查看
A+B(8)
Time Limit:1000MS Memory Limit:65536K

Total Submit:387 Accepted:246
Description
Your task is to calculate the sum of some integers.

Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

Output
For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.

Sample Input
3
4 1 2 3 4
5 1 2 3 4 5
3 1 2 3

Sample Output
10

15

6

Source
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace AK1071 {
class Program {
static void Main(string[] args) {
int n = int.Parse(Console.ReadLine());
while (n-- > 0) {
string[] s = Console.ReadLine().Split();
int t = int.Parse(s[0]);
int sum = 0, i = 1;
while (t-- > 0) {
sum += int.Parse(s[i]);
i++;
}
Console.WriteLine(sum);
Console.WriteLine();
}
}
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: