您的位置:首页 > 其它

1070 -- A+B(7)

2015-08-29 17:02 288 查看
A+B(7)
Time Limit:1000MS Memory Limit:65536K

Total Submit:439 Accepted:258
Description
Your task is to Calculate a + b.

Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line.

Output
For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line.

Sample Input
1 5
10 20

Sample Output
6

30

Source
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace AK1070 {
class Program {
static void Main(string[] args) {
string sb;
while ((sb = Console.ReadLine()) != null) {
string[] s = sb.Split();
int x = int.Parse(s[0]), y = int.Parse(s[1]);
Console.WriteLine(x + y);
Console.WriteLine();
}
}
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: