您的位置:首页 > 其它

1067 -- A+B(4)

2015-08-29 17:00 190 查看
A+B(4)
Time Limit:1000MS Memory Limit:65536K

Total Submit:380 Accepted:292
Description
Your task is to Calculate a + b.

Input
Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to
be processed.

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input
1 5
10 20
0 0

Sample Output
6
30

Source
using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace AK1067 {
class Program {
static void Main(string[] args) {
string sb;
while ((sb = Console.ReadLine()) != null) {
string[] s = sb.Split();
int x = int.Parse(s[0]), y = int.Parse(s[1]);
if (x == 0 && y == 0) break;
Console.WriteLine(x + y);
}
}
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: