您的位置:首页 > 编程语言 > PHP开发

杭电 HDU 10 1096 A+B for Input-Output Practice (VIII)

2015-03-27 20:50 507 查看

A+B for Input-Output Practice (VIII)

Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)

Total Submission(s): 110462 Accepted Submission(s): 33833



Problem Description
Your task is to calculate the sum of some integers.



Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.



Output
For each group of input integers you should output their sum in one line, and you must note that there is a blank line between outputs.



Sample Input
3
4 1 2 3 4
5 1 2 3 4 5
3 1 2 3




Sample Output
10

15

6




Author
lcy
#include<iostream>
using namespace std;
int main()
{
	int T,N,i,sum;
	cin>>T;
	while(T--)
	{
		sum=0; int x;
		cin>>N;
		for(i=0;i<N;i++)
		{
			cin>>x;
			sum+=x;
		}
		cout<<sum<<endl;
		if(T)
			cout<<endl;
	}
	return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: