您的位置:首页 > 其它

hdu 1701 ACMer

2014-08-01 22:25 120 查看

ACMer

Time Limit: 1000/1000 MS (Java/Others) Memory Limit: 32768/32768 K (Java/Others)

Total Submission(s): 3695 Accepted Submission(s): 1693



Problem Description
There are at least P% and at most Q% students of HDU are ACMers, now I want to know how many students HDU have at least?


Input
The input contains multiple test cases.

The first line has one integer,represent the number of test cases.

The following N lines each line contains two numbers P and Q(P < Q),which accurate up to 2 decimal places.


Output
For each test case, output the minumal number of students in HDU.


Sample Input
1
13.00 14.10




Sample Output
15

/*题解:
    暴力 
	*/ 
#include<cstdio>
int main()
{
    int i,n;
    double a,b;
    scanf("%d",&n);
    while(n--)
    {
        scanf("%lf %lf",&a,&b);
        for(i=0; ;i++)
        {
            if((int)(i*a/100)<(int)(i*b/100))
            break;
        }
        printf("%d\n",i);
    }
    return 0;
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: