您的位置:首页 > 编程语言 > PHP开发

A+B for Input-Output Practice (I)

2014-03-20 22:36 323 查看


Time Limit: 2000/1000 MS (Java/Others) Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 30061 Accepted Submission(s): 12935
 
Problem Description

Your task is to Calculate a + b.

Too easy?! Of course! I specially designed the problem for acm beginners. 

You must have found that some problems have the same titles with this one, yes, all these problems were designed for the same aim. 

 
Input

The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 

 
Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 

 
Sample Input

1 5
10 20


 
Sample Output

6
30


 

#include <stdio.h>
#include <stdlib.h>

int Sum(int a, int b)
{
return (a+b);
}
int main()
{
int a;
int b;

while (scanf("%d%d", &a, &b) == 2)
{
printf("%d\n", Sum(a, b));
}

return 0;
}


函数scanf的功能 http://blog.csdn.net/xuefu2008/article/details/4645049
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签:  杭电 acm