您的位置:首页 > 其它

HDU 1000 A + B Problem

2014-03-15 18:04 218 查看


A + B Problem

Problem Description

Calculate A + B.

 

Input

Each line will contain two integers A and B. Process to end of file.

 

Output

For each case, output A + B in one line.

 

Sample Input

1 1

 

Sample Output

2

 

Author

HDOJ

 

#include<iostream>
using namespace std;
int main()
{
int a,b;
while(cin>>a>>b)
{
cout<<a+b<<endl;
}
return 0;
}


结果:
Run IDSubmit TimeJudge StatusPro.IDExe.TimeExe.MemoryCode Len.LanguageAuthor
74846192013-01-07 17:34:37Accepted10000MS384K164 BG++
同题:     
        HDU 1089 A+B for Input-Output Practice (I)  http://acm.hdu.edu.cn/showproblem.php?pid=1089
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: