您的位置:首页 > 其它

HDOJ1000:A + B Problem

2013-11-18 13:28 239 查看
Problem Description

Calculate A + B.

 

Input

Each line will contain two integers A and B. Process to end of file.

 

Output

For each case, output A + B in one line.

 

Sample Input

1 1

 

Sample Output

2

 

Java Code:

import java.util.Scanner;

public class Main {

public static void main(String[] args){
Scanner sc=new Scanner(System.in);
while(sc.hasNext()){
int a=sc.nextInt();
int b=sc.nextInt();
System.out.println(a+b);
}
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: