您的位置:首页 > 其它

ZJUT 1001 A+B Problem

2013-05-27 18:46 211 查看
http://acm.zjut.edu.cn:8181/web/problem.php?id=1001


1001: A+B Problem


Description

Calculate A+B!


Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line, 0 0 means the end of the input, and do not need to output.


Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.


Sample Input

1 1

2 2

0 0


Sample Output

2

4

#include<iostream>
using namespace std;

int main()
{
int a,b;
while(cin>>a>>b)
{
if(a==0&&b==0) break;
cout<<a+b<<endl;
}
}
内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签:  ACM ZJUT