您的位置:首页 > 其它

1000:A+B problem

2012-05-24 16:02 232 查看
Problem Description
Calculate A + B.
Input
Each line will contain two integers A and
B. Process to end of file.
Output
For each case, output A + B in one line.
Sample Input
1 1


Sample Output
2
Answer:
import java.util.Scanner;
public class Main{
	public static void main(String[] args) {	
		Scanner scan = new Scanner(System.in);
		while(scan.hasNext())
		{
			int i = scan.nextInt();
			int j = scan.nextInt();
			System.out.println(i+j);
		}	
	}
}

内容来自用户分享和网络整理,不保证内容的准确性,如有侵权内容,可联系管理员处理 点击这里给我发消息
标签: